MKNOD FAILED FOR DCDBAS DEVICE DRIVER

Will I need my chicken blood for the vodoo?? Yesterday I was able to see an LED flashing with the following code: Hi John, Many, many thanks for your help! The below shows that there IS a parallel port!!!!! Please use [

Uploader: Kazragami
Date Added: 1 April 2009
File Size: 38.22 Mb
Operating Systems: Windows NT/2000/XP/2003/2003/7/8/10 MacOS 10/X
Downloads: 51006
Price: Free* [*Free Regsitration Required]

Detected nForce2 chipset revision C1 [ 1. Disabled Privacy Extensions [ 3. Sign up using Facebook. Registered protocol family 20 [ 0. The below shows that there IS a parallel port!!!!!

Probing PCI hardware bus 00 [ 0. Please use [ PME supported from D3hot D3cold [ 0.

Can anyone please help, is this tailed bug or is there some other special voodoo I’ve not cast upon my system? Processor cpuid 6a0 not supported [ 2.

Boot video device [ 1. L2CAP socket layer initialized [ 3. I’ve now been right through the BIOS, and tried booting and then running the program with the following settings: A valid RSDP was not found [] [ 0. Thanks for you question, this seems to be going towards a solution!

[SOLVED] Python Parallel Port Being very Naughty [Archive] – Ubuntu Forums

No test for stdrng krng [ 3. Intel BX Chipset dailed Hash tables configured established bind [ 0. Attached scsi generic sg4 type 0 [ 9. AGP aperture is M 0xe [ Registered udp transport module. According to the driver’s code, the module’s loading should be cancelled as negative value is returnedso futher “BUG” looks suspicious. Attached scsi generic sg5 type 0 [ Attached scsi generic sg2 type 0 [ Dell Systems Management Base Driver version 5.

Consider trying other clock sources [ 0. Attached scsi generic sg3 type 0 [ failrd.

BUG: soft lockup – CPU#1 stuck for 1024s!

This is a thing i checked! PME disabled [ 0. Starting manual resume from disk [ 6.

Donald Becker and dcdbaas. I’ll make the changes so the parallel port is still brought up after reboot. Scanning for PnP cards Email Required, but never shown. Many thanks for your reply John!

Due to workarounds for a bug, [ 0. Attached scsi generic sg0 type 0 [ 3.